HỎI ĐÁP Cần giúp đỡ - camera Xperia P bị lỗi

Thảo luận trong 'Xperia P/U/sola/go' bắt đầu bởi Kira Nakazato, 13 Tháng mười hai 2012.

  1. Kira Nakazato

    Kira Nakazato SECafe Level 1

    Mình mới rước em Xperia P về được mấy hôm thì bị tình trạng như sau:

    - Chụp ảnh xa ( khoảng 2m trở lên) thì bt, test cam bằng service test cũng ko có vấn đề gì.

    - Chụp gần (macro) thì bình tình trạng ám đen nửa bức ảnh

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    đánh flash cũng vẫn bị ám đen @_@ mình lại hay phải chụp ảnh văn bản để gửi nên rất cần chụp gần @_@

    Có ai đã bị lỗi này hay biết cách khắc phục thì chỉ mình với @_@
     

    Advertisement
  2. fantomat082

    fantomat082 V.I.P Member

    bệnh lạ này.chắc bạn cứ phải up lại room đi đã nhé.nếu đang 4.0.4 thì về 2.3.7 trước xem thế nào.
     
  3. hoanghanpham

    hoanghanpham SECafe Level 4

    Nếu chạy lại firmware mà vẫn ko hết thì bạn nên mang ra hãng để kiểm tra camera xem như thế nào cho chắc ăn
     
  4. milanno

    milanno SECafe Level 1

    máy của minh cung bi nhu vay.ko biet co phai do loi fw 4.0.4 hay loi may.ngai mang len hang kt qua.minh doan loi fw
     
  5. nthug

    nthug SECafe Level 1

    Máy mình cũng bị vậy.Nhưng khi chuyển sang chế độ chụp ban đêm thì hết luôn.bạn test thử xem sao :)

    Sent from my LT22i using Tapatalk 2
     
    milanno thích bài này.
  6. crldc

    crldc SECafe Level 1

    Đây là lỗi FW bạn ạ. Do là lỗi FW nên ta đành phải chờ hãng phát hành bản sửa lỗi thôi.
    Tạm thời trong lúc chờ đợi, bạn có thể chuyển máy về chụp ở chế độ 6MP thôi (lỗi này chỉ bị khi chụp ở chế độ 8MP).

    Bạn thử xem nhé!
     
  7. niemtin_090

    niemtin_090 SECafe Level 1

    Ra hãng thôi bác ơi
     

Chia sẻ trang này

Like Fan Page để không bỏ lỡ tin tức và các
thủ thuật mới nhất